Web
Analytics
Question - - Gas Monitor question | Kit / Clothing / Equipment | 28DaysLater.co.uk

Question - Gas Monitor question



Oxygen Thief

Admin
Staff member
Admin
#1
When my monitor starts up the LEL level is 9%. It easily fluctuates to 10% which sets the alarm off. It does this anyway, even in the fresh air !

gasmeter002Small.jpg


Any suggestions on how to recalibrate or reset or adjust this thing ?
 

Attachments

Sparky74

28DL Full Member
28DL Full Member
#2
Is there an option to do a fresh air calibration on it, this purges all the sensors for a period of time (maybe 10 min)?
 

Oxygen Thief

Admin
Staff member
Admin
#5
After finding some instructions online, did a calibration in fresh air, seems to have done the trick. Tested it with low oxygen, CO, and LEL and it's working.
 

Oxygen Thief

Admin
Staff member
Admin
#12
I got my batteries from ebay. Also had to get a new charger from there. It's been running since early morning with no problems until a few minutes ago, now I'm getting a fan / pump warning ffs.
 

SparkUK

28DL Full Member
28DL Full Member
#13
My cal section is protected by a password... yours might be too Ojay. OT how long was yours been running? Battery life isn't spectacular really with them you know? I need some batteries and an O2 sensor for mine now I think about it, it's gathering dust at the moment.
 

Oxygen Thief

Admin
Staff member
Admin
#15
It's been running for 9 hours so far, that's including lots of alarm testing as well. Turned it off now because of the fan warning going off.
 

Similar threads